<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1"/>
	<meta property="fb:app_id" content="796002021010771"/>
	<link rel="profile" href="https://gmpg.org/xfn/11"/>
	<meta name="fo-verify" content="71606d2c-813a-4cc2-a12d-e1ea3799878c">
	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5844757632186290" crossorigin="anonymous"></script>
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>How Much Income You Need To Be Considered Rich In Every State</title>
	<meta name="description" content="Do you feel rich? Most of us don&#039;t, but you&#039;ll be surprised to learn how much income you need in your state to be considered &quot;rich&quot;." />
	<link rel="canonical" href="https://wealthgang.com/income-to-be-considered-rich/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="How Much Income You Need To Be Considered Rich In Every State" />
	<meta property="og:description" content="Do you feel rich? Most of us don&#039;t, but you&#039;ll be surprised to learn how much income you need in your state to be considered &quot;rich&quot;." />
	<meta property="og:url" content="https://wealthgang.com/income-to-be-considered-rich/" />
	<meta property="og:site_name" content="Wealth Gang" />
	<meta property="article:published_time" content="2021-05-06T14:05:10+00:00" />
	<meta property="og:image" content="https://wealthgang.com/wp-content/uploads/2021/05/income-of-top-1-percent-in-us-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1707" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@wealthgang_" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="C. James">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="6 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://wealthgang.com/#website","url":"https://wealthgang.com/","name":"Wealth Gang","description":"Make It. Save It. Compound It.","potentialAction":[{"@type":"SearchAction","target":"https://wealthgang.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://wealthgang.com/income-to-be-considered-rich/#primaryimage","inLanguage":"en-US","url":"https://wealthgang.com/wp-content/uploads/2021/05/income-of-top-1-percent-in-us-scaled.jpg","contentUrl":"https://wealthgang.com/wp-content/uploads/2021/05/income-of-top-1-percent-in-us-scaled.jpg","width":2560,"height":1707},{"@type":"WebPage","@id":"https://wealthgang.com/income-to-be-considered-rich/#webpage","url":"https://wealthgang.com/income-to-be-considered-rich/","name":"How Much Income You Need To Be Considered Rich In Every State","isPartOf":{"@id":"https://wealthgang.com/#website"},"primaryImageOfPage":{"@id":"https://wealthgang.com/income-to-be-considered-rich/#primaryimage"},"datePublished":"2021-05-06T14:05:10+00:00","dateModified":"2021-05-06T14:05:10+00:00","author":{"@id":"https://wealthgang.com/#/schema/person/0542f79f140aee22092816e54af0d60d"},"description":"Do you feel rich? Most of us don't, but you'll be surprised to learn how much income you need in your state to be considered \"rich\".","breadcrumb":{"@id":"https://wealthgang.com/income-to-be-considered-rich/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://wealthgang.com/income-to-be-considered-rich/"]}]},{"@type":"BreadcrumbList","@id":"https://wealthgang.com/income-to-be-considered-rich/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://wealthgang.com/","url":"https://wealthgang.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://wealthgang.com/blog/","url":"https://wealthgang.com/blog/","name":"Blog"}},{"@type":"ListItem","position":3,"item":{"@id":"https://wealthgang.com/income-to-be-considered-rich/#webpage"}}]},{"@type":"Person","@id":"https://wealthgang.com/#/schema/person/0542f79f140aee22092816e54af0d60d","name":"C. James","image":{"@type":"ImageObject","@id":"https://wealthgang.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1661cd60f4f6d045b4f8bd77f4bf6d98?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/1661cd60f4f6d045b4f8bd77f4bf6d98?s=96&d=mm&r=g","caption":"C. James"},"description":"C. James is the managing editor at Wealth Gang. He has a degree in finance and a passion for creating passive income streams and wealth management.","sameAs":["http://wealthgang.com","https://twitter.com/wealthgang_"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Wealth Gang &raquo; Feed" href="https://wealthgang.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wealth Gang &raquo; Comments Feed" href="https://wealthgang.com/comments/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wealthgang.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='menu-icons-extra-css'  href='https://wealthgang.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://wealthgang.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ssb-front-css-css'  href='https://wealthgang.com/wp-content/plugins/simple-social-buttons/assets/css/front.css?ver=3.2.2' media='all' />
<link rel='stylesheet' id='wealthgang-style-css'  href='https://wealthgang.com/wp-content/themes/wealthgang/assets/css/style.css?ver=1.0.2' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://wealthgang.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.6.1' media='all' />
<script src='https://wealthgang.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://wealthgang.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='ssb-front-js-js-extra'>
var SSB = {"ajax_url":"https:\/\/wealthgang.com\/wp-admin\/admin-ajax.php","fb_share_nonce":"b10e57c0ba"};
</script>
<script src='https://wealthgang.com/wp-content/plugins/simple-social-buttons/assets/js/front.js?ver=3.2.2' id='ssb-front-js-js'></script>
<link rel="https://api.w.org/" href="https://wealthgang.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wealthgang.com/wp-json/wp/v2/posts/57132" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wealthgang.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wealthgang.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wealthgang.com/?p=57132' />
<link rel="alternate" type="application/json+oembed" href="https://wealthgang.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwealthgang.com%2Fincome-to-be-considered-rich%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wealthgang.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwealthgang.com%2Fincome-to-be-considered-rich%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-191539478-1"></script>
		<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'UA-191539478-1');
		</script>

	 <style media="screen">

		.simplesocialbuttons.simplesocialbuttons_inline .ssb-fb-like {
	  margin: ;
	}
		 /*inline margin*/
	
	
	
	
		.simplesocialbuttons.simplesocialbuttons_inline.simplesocial-flat-button-border button{
	  margin: ;
	}
	
	
			 /*margin-digbar*/

	
	
	
	
	
	
	
</style>

<!-- Open Graph Meta Tags generated by Simple Social Buttons 3.2.2 -->
<meta property="og:title" content="How Much Income You Need To Be Considered Rich In Every State In America - Wealth Gang" />
<meta property="og:description" content="It's not how much you make, it's how much you keep. Unless, of course, you're talking about this list of how much income you need to make to be considered rich in every state in America.

The list below, broken out alphabetically by state, shows how much money you need to make to be considered in the top 5% in each" />
<meta property="og:url" content="https://wealthgang.com/income-to-be-considered-rich/" />
<meta property="og:site_name" content="Wealth Gang" />
<meta property="og:image" content="https://wealthgang.com/wp-content/uploads/2021/05/income-of-top-1-percent-in-us-scaled.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="It's not how much you make, it's how much you keep. Unless, of course, you're talking about this list of how much income you need to make to be considered rich in every state in America.

The list below, broken out alphabetically by state, shows how much money you need to make to be considered in the top 5% in each" />
<meta name="twitter:title" content="How Much Income You Need To Be Considered Rich In Every State In America - Wealth Gang" />
<meta property="twitter:image" content="https://wealthgang.com/wp-content/uploads/2021/05/income-of-top-1-percent-in-us-scaled.jpg" />
<style type='text/css'>img#wpstats{display:none}</style>
			<link rel="preconnect" href="https://config.playwire.com" crossorigin/>
	<link rel="preconnect" href="https://cdn.intergi.com" crossorigin/>
	<link rel="preconnect" href="https://cdn.intergient.com" crossorigin/>
	<link rel="preconnect" href="https://securepubads.g.doubleclick.net" crossorigin/>
	<link rel="preconnect" href="https://cdn.playwire.com" crossorigin/>
	<link rel="preconnect" href="https://cdn.video.playwire.com" crossorigin/>
	<link rel="preconnect" href="https://z.moatads.com" crossorigin/>

	<script type="text/javascript">
		var tyche = {mode: 'tyche', config: '//config.playwire.com/1024424/v2/websites/73140/banner.json'}
	</script>
	<script id="tyche" data-delay="1500" src="//cdn.intergient.com/pageos/pageos.js" type="text/javascript"></script>

	<style type="text/css">
		@media only screen and (max-width: 600px) {
			.pw-ph-leaderboard {
				background-image: url(http://developers.playwire.com/placeholders/placeholder_unbranded_300x50.svg);
				background-repeat: no-repeat;
				background-position: top center;
				min-height: 50px;
			}
		}

		@media only screen and (min-width: 601px) {
			.pw-ph-leaderboard {
				background-image: url(http://developers.playwire.com/placeholders/placeholder_unbranded_728x90.svg);
				background-repeat: no-repeat;
				background-position: top center;
				min-height: 90px;
			}
		}

		.pw-ph-med-rect {
			background-image: url(http://developers.playwire.com/placeholders/placeholder_unbranded_300x250.svg);
			background-repeat: no-repeat;
			background-position: top center;
			min-height: 250px;
		}
	</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://wealthgang.com/wp-content/uploads/2021/03/icon.png" sizes="32x32" />
<link rel="icon" href="https://wealthgang.com/wp-content/uploads/2021/03/icon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wealthgang.com/wp-content/uploads/2021/03/icon.png" />
<meta name="msapplication-TileImage" content="https://wealthgang.com/wp-content/uploads/2021/03/icon.png" />
</head>

<body class="post-template-default single single-post postid-57132 single-format-standard wp-embed-responsive singular">
<div id="page" class="site">

	<header class="header">
		<div class="grid-row">
			<div class="menus">
				<a class="logo" href="https://wealthgang.com/" title="Wealth Gang"><img src="https://wealthgang.com/wp-content/themes/wealthgang/assets/images/logo.png" alt="logo"></a>

				<button class="navbar-toggler" id="navbarToggler" type="button" data-toggle="collapse" data-target="#navbar-toggle" aria-expanded="false" aria-label="Toggle navigation"><span class="navbar-toggler-separator"></span></button>

				<nav>
					<div class="mobile-menu-header">
						<a class="logo" href="https://wealthgang.com/" title="Wealth Gang"><img src="https://wealthgang.com/wp-content/themes/wealthgang/assets/images/logo.png" alt="logo"></a>
						<a class="close-icon pull-right" href="javascript:void(0);" aria-label="Close" id="closeIcon"></a>
					</div>

					<ul id="primary-menu-list" class="menu-wrapper"><li id="menu-item-56746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56746"><a href="https://wealthgang.com/category/side-hustles/">Side Hustles</a></li>
<li id="menu-item-56747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56747"><a href="https://wealthgang.com/category/passive-income/">Passive Income</a></li>
<li id="menu-item-56748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56748"><a href="https://wealthgang.com/category/investing/">Investing</a></li>
<li id="menu-item-56749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56749"><a href="https://wealthgang.com/category/personal-finance/">Personal Finance</a></li>
<li id="menu-item-56750" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56750"><a href="https://wealthgang.com/category/career/">Career</a></li>
</ul>				</nav>

			</div>

			<form role="search" method="get" class="searchform group" action="https://wealthgang.com/">
				<div class="search-box" id="searchBox">
					<a class="search-icon sprite-image" href="javascript:void(0);" aria-label="Search" id="searchIcon"></a>
					<div class="input-box" id="searchInputBox">
						<input name="s" placeholder="Search..." value="" type="text" aria-label="Search">
						<a href="javascript:void(0);" class="search-closer" aria-label="Close" id="searchCloser"></a>
					</div>
				</div>
			</form>

		</div>
	</header>
	<main id="main">
			<div
			class="pw-ph-leaderboard"
			data-pw-desk="leaderboard_atf"
			data-pw-mobi="leaderboard_atf"
	>
	</div>
	
		<article id="post-57132">

	<h1 class="title container">How Much Income You Need To Be Considered Rich In Every State In America</h1>
			<div class="disclosure-wrap"><a class="disclosure-link" id="ADisclosure" href="javascript:void(0);">Advertiser Disclosure</a>
			<div class="disclosure-tooltip" id="AdTooltip">
				<h2>Advertiser Disclosure</h2>
				<p>The Wealth Gang team writes about financial information, passive income ideas, apps, programs, cash management tools and other wealth gadgets that we think you might want to use or learn more about. Sometimes, we write about products, services or items that might be associated with affiliate partnerships. In these instances, we will earn a small percentage of the revenue from sales. There is, of course, no cost to you. </p>
<p>Thank you for all your support! Without you, we could not keep this site running. Gang Gang!</p>
			</div>
		</div>
		
	<section class="content-wrap">
		<div class="container">
			<header class="entry-header">
				<p class="entry-sub-title"></p>
				<div class="post-meta">
					<div class="pull-left">
						<div class="post-meta-image">
							<a href="https://wealthgang.com/author/wealthgang/">
								<img alt src="https://secure.gravatar.com/avatar/1661cd60f4f6d045b4f8bd77f4bf6d98?s=45&#038;d=mm&#038;r=g" class="avatar avatar-45 photo jetpack-lazy-image" height="45" width="45" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/1661cd60f4f6d045b4f8bd77f4bf6d98?s=90&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/1661cd60f4f6d045b4f8bd77f4bf6d98?s=45&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/1661cd60f4f6d045b4f8bd77f4bf6d98?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1661cd60f4f6d045b4f8bd77f4bf6d98?s=90&#038;d=mm&#038;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' loading='lazy'/></noscript>							</a>
						</div>
						<address class="post-meta-info">
							<span class="byline">Written by  <a class="url fn n" href="https://wealthgang.com/author/wealthgang/">C. James</a></span>							<span>Last Updated: <time datetime="2021-05-06T14:05:10+00:00">May 6, 2021</time></span>
						</address>
					</div>
				</div>
			</header>
			<div class="grid-row blog-page">
				<div class="blog-col">
					<figure class="post">
						<img width="600" height="400" src="https://wealthgang.com/wp-content/uploads/2021/05/income-of-top-1-percent-in-us-960x640.jpg" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://wealthgang.com/wp-content/uploads/2021/05/income-of-top-1-percent-in-us-960x640.jpg 960w, https://wealthgang.com/wp-content/uploads/2021/05/income-of-top-1-percent-in-us-320x213.jpg 320w, https://wealthgang.com/wp-content/uploads/2021/05/income-of-top-1-percent-in-us-160x107.jpg 160w, https://wealthgang.com/wp-content/uploads/2021/05/income-of-top-1-percent-in-us-768x512.jpg 768w, https://wealthgang.com/wp-content/uploads/2021/05/income-of-top-1-percent-in-us-1536x1024.jpg 1536w, https://wealthgang.com/wp-content/uploads/2021/05/income-of-top-1-percent-in-us-2048x1365.jpg 2048w, https://wealthgang.com/wp-content/uploads/2021/05/income-of-top-1-percent-in-us-690x460.jpg 690w" data-lazy-sizes="(max-width: 375px) 320px, (max-width: 990px) 690px, (min-width: 991px) 600px, 600px" data-lazy-src="https://wealthgang.com/wp-content/uploads/2021/05/income-of-top-1-percent-in-us-960x640.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</figure>

					<p>It&#8217;s not how much you make, it&#8217;s how much you keep. Unless, of course, you&#8217;re talking about this list of how much income you need to make to be considered rich in every state in America.</p>
<p>The list below, broken out alphabetically by state, shows how much money you need to make to be considered in the top 5% in each state. Some states, like West Virginia and Mississippi, required much lower income to be considered a top earner, while states like California and New Jersey require incomes of $250K+ just to crack the upper echelon. There are even a few shockers on this list, like North Dakota. Who would have thought people there had to make well over $200K to be in the top 5%?</p>
<p>Anyway, here is the list to see where you stack up. Because it&#8217;s always good to measure your income against others. It keeps you motivated and it might finally force you to <a href="https://wealthgang.com/how-to-negotiate-a-raise-tiktok/" target="_blank" rel="noopener">ask for a raise</a>&nbsp;so you, too, can join the top 5%.</p>
<h2>Alabama</h2>
<ul>
<li><em>Minimum annual income to be in the top 5%: $189,695</em></li>
<li><em>Median household income: $51,734</em></li>
</ul>
<h2>Alaska</h2>
<ul>
<li><em>Minimum annual income to be in the top 5%: $242,208</em></li>
<li><em>Median household income: $75,463</em></li>
</ul>
<h2>Arizona</h2>
<ul>
<li><em>Minimum annual income to be in the top 5%: $220,936</em></li>
<li><em>Median household income: $62,055 </em></li>
</ul>
<h2>Arkansas</h2>
<ul>
<li><em>Minimum annual income to be in the top 5%: $176,997</em></li>
<li><em>Median household income: $48,952</em></li>
</ul>
<p><img loading="lazy" class="alignnone size-large wp-image-57135 jetpack-lazy-image" src="https://wealthgang.com/wp-content/uploads/2021/05/income-to-be-considered-rich-california-960x540.jpg" alt="income-to-be-considered-rich" width="600" height="338" data-lazy-srcset="https://wealthgang.com/wp-content/uploads/2021/05/income-to-be-considered-rich-california-960x540.jpg 960w, https://wealthgang.com/wp-content/uploads/2021/05/income-to-be-considered-rich-california-320x180.jpg 320w, https://wealthgang.com/wp-content/uploads/2021/05/income-to-be-considered-rich-california-160x90.jpg 160w, https://wealthgang.com/wp-content/uploads/2021/05/income-to-be-considered-rich-california-768x432.jpg 768w, https://wealthgang.com/wp-content/uploads/2021/05/income-to-be-considered-rich-california-1536x864.jpg 1536w, https://wealthgang.com/wp-content/uploads/2021/05/income-to-be-considered-rich-california-2048x1152.jpg 2048w, https://wealthgang.com/wp-content/uploads/2021/05/income-to-be-considered-rich-california-690x388.jpg 690w" data-lazy-sizes="(max-width: 375px) 320px, (max-width: 990px) 690px, (min-width: 991px) 600px, 600px" data-lazy-src="https://wealthgang.com/wp-content/uploads/2021/05/income-to-be-considered-rich-california-960x540.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-large wp-image-57135" src="https://wealthgang.com/wp-content/uploads/2021/05/income-to-be-considered-rich-california-960x540.jpg" alt="income-to-be-considered-rich" width="600" height="338" srcset="https://wealthgang.com/wp-content/uploads/2021/05/income-to-be-considered-rich-california-960x540.jpg 960w, https://wealthgang.com/wp-content/uploads/2021/05/income-to-be-considered-rich-california-320x180.jpg 320w, https://wealthgang.com/wp-content/uploads/2021/05/income-to-be-considered-rich-california-160x90.jpg 160w, https://wealthgang.com/wp-content/uploads/2021/05/income-to-be-considered-rich-california-768x432.jpg 768w, https://wealthgang.com/wp-content/uploads/2021/05/income-to-be-considered-rich-california-1536x864.jpg 1536w, https://wealthgang.com/wp-content/uploads/2021/05/income-to-be-considered-rich-california-2048x1152.jpg 2048w, https://wealthgang.com/wp-content/uploads/2021/05/income-to-be-considered-rich-california-690x388.jpg 690w" sizes="(max-width: 375px) 320px, (max-width: 990px) 690px, (min-width: 991px) 600px, 600px" /></noscript></p>
<h2>California</h2>
<ul>
<li><em>Minimum annual income to be in the top 5%: $250,000+</em></li>
<li><em>Median household income: $80,440</em></li>
</ul>
<h2>Colorado</h2>
<ul>
<li><em>Minimum annual income to be in the top 5%: $250,000+</em></li>
<li><em>Median household income: $77,127</em></li>
</ul>
<h2>Connecticut</h2>
<ul>
<li><em>Minimum annual income to be in the top 5%: $250,000+</em></li>
<li><em>Median household income: $78,833</em></li>
</ul>
<h2>Delaware</h2>
<ul>
<li><em>Minimum annual income to be in the top 5%: $235,059</em></li>
<li><em>Median household income: $70,176</em></li>
</ul>
<h2>Florida</h2>
<ul>
<li><em>Minimum annual income to be in the top 5%: $226,319</em></li>
<li><em>Median household income: $59,227</em></li>
</ul>
<h2>Georgia</h2>
<ul>
<li><em>Minimum annual income to be in the top 5%:$233,979</em></li>
<li><em>Median household income: $61,980</em></li>
</ul>
<p><img loading="lazy" class="alignnone size-large wp-image-57133 jetpack-lazy-image" src="https://wealthgang.com/wp-content/uploads/2021/05/income-to-be-considered-rich-1-960x540.jpg" alt width="600" height="338" data-lazy-srcset="https://wealthgang.com/wp-content/uploads/2021/05/income-to-be-considered-rich-1-960x540.jpg 960w, https://wealthgang.com/wp-content/uploads/2021/05/income-to-be-considered-rich-1-320x180.jpg 320w, https://wealthgang.com/wp-content/uploads/2021/05/income-to-be-considered-rich-1-160x90.jpg 160w, https://wealthgang.com/wp-content/uploads/2021/05/income-to-be-considered-rich-1-768x432.jpg 768w, https://wealthgang.com/wp-content/uploads/2021/05/income-to-be-considered-rich-1-1536x864.jpg 1536w, https://wealthgang.com/wp-content/uploads/2021/05/income-to-be-considered-rich-1-2048x1152.jpg 2048w, https://wealthgang.com/wp-content/uploads/2021/05/income-to-be-considered-rich-1-690x388.jpg 690w" data-lazy-sizes="(max-width: 375px) 320px, (max-width: 990px) 690px, (min-width: 991px) 600px, 600px" data-lazy-src="https://wealthgang.com/wp-content/uploads/2021/05/income-to-be-considered-rich-1-960x540.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-large wp-image-57133" src="https://wealthgang.com/wp-content/uploads/2021/05/income-to-be-considered-rich-1-960x540.jpg" alt width="600" height="338" srcset="https://wealthgang.com/wp-content/uploads/2021/05/income-to-be-considered-rich-1-960x540.jpg 960w, https://wealthgang.com/wp-content/uploads/2021/05/income-to-be-considered-rich-1-320x180.jpg 320w, https://wealthgang.com/wp-content/uploads/2021/05/income-to-be-considered-rich-1-160x90.jpg 160w, https://wealthgang.com/wp-content/uploads/2021/05/income-to-be-considered-rich-1-768x432.jpg 768w, https://wealthgang.com/wp-content/uploads/2021/05/income-to-be-considered-rich-1-1536x864.jpg 1536w, https://wealthgang.com/wp-content/uploads/2021/05/income-to-be-considered-rich-1-2048x1152.jpg 2048w, https://wealthgang.com/wp-content/uploads/2021/05/income-to-be-considered-rich-1-690x388.jpg 690w" sizes="(max-width: 375px) 320px, (max-width: 990px) 690px, (min-width: 991px) 600px, 600px" /></noscript></p>
<h2>Hawaii</h2>
<ul>
<li><em>Minimum annual income to be in the top 5%: $250,000+</em></li>
<li><em>Median household income: $83,102</em></li>
</ul>
<h2>Idaho</h2>
<ul>
<li><em>Minimum annual income to be in the top 5%: $199,218</em></li>
<li><em>Median household income: $60,999</em></li>
</ul>
<h2>Illinois</h2>
<ul>
<li><em>Minimum annual income to be in the top 5%: $199,218</em></li>
<li><em>Median household income: $69,187</em></li>
</ul>
<h2>Indiana</h2>
<ul>
<li><em>Minimum annual income to be in the top 5%:$194,407</em></li>
<li><em>Median household income: $57,603</em></li>
</ul>
<h2>Iowa</h2>
<ul>
<li><em>Minimum annual income to be in the top 5%: $199,328</em></li>
<li><em style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;">Median household income: $61,691</em></li>
</ul>
<h2>Kansas</h2>
<ul>
<li><em>Minimum annual income to be in the top 5%: $211,256</em></li>
<li><em style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;">Median household income: $62,087&nbsp;</em></li>
</ul>
<h2>Kentucky</h2>
<ul>
<li><em>Minimum annual income to be in the top 5%: $185,241</em></li>
<li><em style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;">Median household income:&nbsp;$52,295</em></li>
</ul>
<h2>Louisiana</h2>
<ul>
<li><em>Minimum annual income to be in the top 5%: $199,417</em></li>
<li><em style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;">Median household income: </em>$51,073</li>
</ul>
<p><img loading="lazy" class="alignnone size-large wp-image-57140 jetpack-lazy-image" src="https://wealthgang.com/wp-content/uploads/2021/05/income-to-be-considered-rich-maine-960x638.jpg" alt="income-to-be-considered-rich" width="600" height="399" data-lazy-srcset="https://wealthgang.com/wp-content/uploads/2021/05/income-to-be-considered-rich-maine-960x638.jpg 960w, https://wealthgang.com/wp-content/uploads/2021/05/income-to-be-considered-rich-maine-320x213.jpg 320w, https://wealthgang.com/wp-content/uploads/2021/05/income-to-be-considered-rich-maine-160x106.jpg 160w, https://wealthgang.com/wp-content/uploads/2021/05/income-to-be-considered-rich-maine-768x511.jpg 768w, https://wealthgang.com/wp-content/uploads/2021/05/income-to-be-considered-rich-maine-1536x1021.jpg 1536w, https://wealthgang.com/wp-content/uploads/2021/05/income-to-be-considered-rich-maine-2048x1362.jpg 2048w, https://wealthgang.com/wp-content/uploads/2021/05/income-to-be-considered-rich-maine-690x459.jpg 690w" data-lazy-sizes="(max-width: 375px) 320px, (max-width: 990px) 690px, (min-width: 991px) 600px, 600px" data-lazy-src="https://wealthgang.com/wp-content/uploads/2021/05/income-to-be-considered-rich-maine-960x638.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-large wp-image-57140" src="https://wealthgang.com/wp-content/uploads/2021/05/income-to-be-considered-rich-maine-960x638.jpg" alt="income-to-be-considered-rich" width="600" height="399" srcset="https://wealthgang.com/wp-content/uploads/2021/05/income-to-be-considered-rich-maine-960x638.jpg 960w, https://wealthgang.com/wp-content/uploads/2021/05/income-to-be-considered-rich-maine-320x213.jpg 320w, https://wealthgang.com/wp-content/uploads/2021/05/income-to-be-considered-rich-maine-160x106.jpg 160w, https://wealthgang.com/wp-content/uploads/2021/05/income-to-be-considered-rich-maine-768x511.jpg 768w, https://wealthgang.com/wp-content/uploads/2021/05/income-to-be-considered-rich-maine-1536x1021.jpg 1536w, https://wealthgang.com/wp-content/uploads/2021/05/income-to-be-considered-rich-maine-2048x1362.jpg 2048w, https://wealthgang.com/wp-content/uploads/2021/05/income-to-be-considered-rich-maine-690x459.jpg 690w" sizes="(max-width: 375px) 320px, (max-width: 990px) 690px, (min-width: 991px) 600px, 600px" /></noscript></p>
<h2>Maine</h2>
<ul>
<li><em>Minimum annual income to be in the top 5%: $202,639</em></li>
<li><em style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;">Median household income: $58,924</em></li>
</ul>
<h2>Maryland</h2>
<ul>
<li>Minimum annual income to be in the top 5%: $250,000+</li>
<li><em style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;">Median household income: $86,738</em></li>
</ul>
<h2>Massachusetts</h2>
<ul>
<li><em>Minimum annual income to be in the top 5%: $250,000+</em></li>
<li><em>Median household income:&nbsp;$85,843</em></li>
</ul>
<h2>Michigan</h2>
<ul>
<li>Minimum annual income to be in the top 5%: $209,099</li>
<li>Median household income: $59,58</li>
</ul>
<h2>Minnesota</h2>
<ul>
<li><em>Minimum annual income to be in the top 5%: &nbsp;$244,552</em></li>
<li><em>Median household income:&nbsp;$74,593</em></li>
</ul>
<h2>Mississippi</h2>
<ul>
<li><em>Minimum annual income to be in the top 5%: $172,337</em></li>
<li><em>Median household income:&nbsp;$45,792</em></li>
</ul>
<h2>Missouri</h2>
<ul>
<li><em>Minimum annual income to be in the top 5%: $201,541</em></li>
<li><em>Median household income:&nbsp;$57,409</em></li>
</ul>
<h2>Montana</h2>
<ul>
<li><em>Minimum annual income to be in the top 5%: $187,867</em></li>
<li><em>Median household income:&nbsp;$57,153</em></li>
</ul>
<p><img loading="lazy" class="alignnone size-large wp-image-57141 jetpack-lazy-image" src="https://wealthgang.com/wp-content/uploads/2021/05/nebraska-960x640.jpg" alt="income of top 1 percent" width="600" height="400" data-lazy-srcset="https://wealthgang.com/wp-content/uploads/2021/05/nebraska-960x640.jpg 960w, https://wealthgang.com/wp-content/uploads/2021/05/nebraska-320x213.jpg 320w, https://wealthgang.com/wp-content/uploads/2021/05/nebraska-160x107.jpg 160w, https://wealthgang.com/wp-content/uploads/2021/05/nebraska-768x512.jpg 768w, https://wealthgang.com/wp-content/uploads/2021/05/nebraska-1536x1024.jpg 1536w, https://wealthgang.com/wp-content/uploads/2021/05/nebraska-2048x1365.jpg 2048w, https://wealthgang.com/wp-content/uploads/2021/05/nebraska-690x460.jpg 690w" data-lazy-sizes="(max-width: 375px) 320px, (max-width: 990px) 690px, (min-width: 991px) 600px, 600px" data-lazy-src="https://wealthgang.com/wp-content/uploads/2021/05/nebraska-960x640.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-large wp-image-57141" src="https://wealthgang.com/wp-content/uploads/2021/05/nebraska-960x640.jpg" alt="income of top 1 percent" width="600" height="400" srcset="https://wealthgang.com/wp-content/uploads/2021/05/nebraska-960x640.jpg 960w, https://wealthgang.com/wp-content/uploads/2021/05/nebraska-320x213.jpg 320w, https://wealthgang.com/wp-content/uploads/2021/05/nebraska-160x107.jpg 160w, https://wealthgang.com/wp-content/uploads/2021/05/nebraska-768x512.jpg 768w, https://wealthgang.com/wp-content/uploads/2021/05/nebraska-1536x1024.jpg 1536w, https://wealthgang.com/wp-content/uploads/2021/05/nebraska-2048x1365.jpg 2048w, https://wealthgang.com/wp-content/uploads/2021/05/nebraska-690x460.jpg 690w" sizes="(max-width: 375px) 320px, (max-width: 990px) 690px, (min-width: 991px) 600px, 600px" /></noscript></p>
<h2>Nebraska</h2>
<ul>
<li><em>Minimum annual income to be in the top 5%: $203,793</em></li>
<li><em>Median household income:&nbsp;$63,229</em></li>
</ul>
<h2>Nevada</h2>
<ul>
<li><em>Minimum annual income to be in the top 5%: $221,626</em></li>
<li><em>Median household income:&nbsp;$63,276</em></li>
</ul>
<h2>New Hampshire</h2>
<ul>
<li><em>Minimum annual income to be in the top 5%: $250,000+</em></li>
<li><em>Median household income:&nbsp;$77,933</em></li>
</ul>
<h2>New Jersey</h2>
<ul>
<li><em>Minimum annual income to be in the top 5%: $250,000+</em></li>
<li><em>Median household income:&nbsp;$85,751</em></li>
</ul>
<h2>New Mexico</h2>
<ul>
<li><em>Minimum annual income to be in the top 5%: $192,480</em></li>
<li><em>Median household income:&nbsp;$51,945</em></li>
</ul>
<h2>New York</h2>
<ul>
<li><em>Minimum annual income to be in the top 5%: $250,000+&nbsp;</em></li>
<li><em>Median household income:&nbsp;$72,108&nbsp;</em></li>
</ul>
<h2>North Carolina</h2>
<ul>
<li><em>Minimum annual income to be in the top 5%: $213,009</em></li>
<li><em>Median household income:&nbsp;$57,341</em></li>
</ul>
<p><img loading="lazy" class="alignnone size-large wp-image-57143 jetpack-lazy-image" src="https://wealthgang.com/wp-content/uploads/2021/05/countryside-960x639.jpg" alt="income of top 1 percent" width="600" height="399" data-lazy-srcset="https://wealthgang.com/wp-content/uploads/2021/05/countryside-960x639.jpg 960w, https://wealthgang.com/wp-content/uploads/2021/05/countryside-320x213.jpg 320w, https://wealthgang.com/wp-content/uploads/2021/05/countryside-160x106.jpg 160w, https://wealthgang.com/wp-content/uploads/2021/05/countryside-768x511.jpg 768w, https://wealthgang.com/wp-content/uploads/2021/05/countryside-1536x1022.jpg 1536w, https://wealthgang.com/wp-content/uploads/2021/05/countryside-2048x1363.jpg 2048w, https://wealthgang.com/wp-content/uploads/2021/05/countryside-690x459.jpg 690w" data-lazy-sizes="(max-width: 375px) 320px, (max-width: 990px) 690px, (min-width: 991px) 600px, 600px" data-lazy-src="https://wealthgang.com/wp-content/uploads/2021/05/countryside-960x639.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-large wp-image-57143" src="https://wealthgang.com/wp-content/uploads/2021/05/countryside-960x639.jpg" alt="income of top 1 percent" width="600" height="399" srcset="https://wealthgang.com/wp-content/uploads/2021/05/countryside-960x639.jpg 960w, https://wealthgang.com/wp-content/uploads/2021/05/countryside-320x213.jpg 320w, https://wealthgang.com/wp-content/uploads/2021/05/countryside-160x106.jpg 160w, https://wealthgang.com/wp-content/uploads/2021/05/countryside-768x511.jpg 768w, https://wealthgang.com/wp-content/uploads/2021/05/countryside-1536x1022.jpg 1536w, https://wealthgang.com/wp-content/uploads/2021/05/countryside-2048x1363.jpg 2048w, https://wealthgang.com/wp-content/uploads/2021/05/countryside-690x459.jpg 690w" sizes="(max-width: 375px) 320px, (max-width: 990px) 690px, (min-width: 991px) 600px, 600px" /></noscript></p>
<h2>North Dakota</h2>
<ul>
<li><em>Minimum annual income to be in the top 5%: $220,611</em></li>
<li><em>Median household income: $64,577</em></li>
</ul>
<h2>Ohio</h2>
<ul>
<li><em>Minimum annual income to be in the top 5%: $204,940</em></li>
<li><em>Median household income: $58,642</em></li>
</ul>
<h2>Oklahoma</h2>
<ul>
<li><em>Minimum annual income to be in the top 5%: &nbsp;$194,523</em></li>
<li><em>Median household income: $54,449</em></li>
</ul>
<h2>Oregon</h2>
<ul>
<li><em>Minimum annual income to be in the top 5%: $229,747</em></li>
<li><em>Median household income: $67,058</em></li>
</ul>
<h2>Pennsylvania</h2>
<ul>
<li><em>Minimum annual income to be in the top 5%: $233,467</em></li>
<li><em>Median household income: $63,463</em></li>
</ul>
<h2>Rhode Island</h2>
<ul>
<li><em>Minimum annual income to be in the top 5%: $235,524</em></li>
<li><em>Median household income: $71,169</em></li>
</ul>
<h2>South Carolina</h2>
<ul>
<li><em>Minimum annual income to be in the top 5%: $204,826</em></li>
<li><em>Median household income: $56,227</em></li>
</ul>
<h2>South Dakota</h2>
<ul>
<li><em>Minimum annual income to be in the top 5%: $190,156</em></li>
<li><em>Median household income: $59,533</em></li>
</ul>
<h2>Tennessee</h2>
<ul>
<li><em>Minimum annual income to be in the top 5%: $205,063</em></li>
<li><em>Median household income: $56,071</em></li>
</ul>
<h2><img loading="lazy" class="alignnone size-large wp-image-57142 jetpack-lazy-image" src="https://wealthgang.com/wp-content/uploads/2021/05/lizard-960x640.jpg" alt="income of top 1 percent" width="600" height="400" data-lazy-srcset="https://wealthgang.com/wp-content/uploads/2021/05/lizard-960x640.jpg 960w, https://wealthgang.com/wp-content/uploads/2021/05/lizard-320x213.jpg 320w, https://wealthgang.com/wp-content/uploads/2021/05/lizard-160x107.jpg 160w, https://wealthgang.com/wp-content/uploads/2021/05/lizard-768x512.jpg 768w, https://wealthgang.com/wp-content/uploads/2021/05/lizard-1536x1024.jpg 1536w, https://wealthgang.com/wp-content/uploads/2021/05/lizard-2048x1365.jpg 2048w, https://wealthgang.com/wp-content/uploads/2021/05/lizard-690x460.jpg 690w" data-lazy-sizes="(max-width: 375px) 320px, (max-width: 990px) 690px, (min-width: 991px) 600px, 600px" data-lazy-src="https://wealthgang.com/wp-content/uploads/2021/05/lizard-960x640.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-large wp-image-57142" src="https://wealthgang.com/wp-content/uploads/2021/05/lizard-960x640.jpg" alt="income of top 1 percent" width="600" height="400" srcset="https://wealthgang.com/wp-content/uploads/2021/05/lizard-960x640.jpg 960w, https://wealthgang.com/wp-content/uploads/2021/05/lizard-320x213.jpg 320w, https://wealthgang.com/wp-content/uploads/2021/05/lizard-160x107.jpg 160w, https://wealthgang.com/wp-content/uploads/2021/05/lizard-768x512.jpg 768w, https://wealthgang.com/wp-content/uploads/2021/05/lizard-1536x1024.jpg 1536w, https://wealthgang.com/wp-content/uploads/2021/05/lizard-2048x1365.jpg 2048w, https://wealthgang.com/wp-content/uploads/2021/05/lizard-690x460.jpg 690w" sizes="(max-width: 375px) 320px, (max-width: 990px) 690px, (min-width: 991px) 600px, 600px" /></noscript></h2>
<h2>Texas</h2>
<ul>
<li><em>Minimum annual income to be in the top 5%: $241,212</em></li>
<li><em>Median household income: $64,034</em></li>
</ul>
<h2>Utah</h2>
<ul>
<li><em>Minimum annual income to be in the top 5%: $235,835</em></li>
<li><em>Median household income: $75,780</em></li>
</ul>
<h2>Vermont</h2>
<ul>
<li><em>Minimum annual income to be in the top 5%: $212,823</em></li>
<li><em>Median household income: $63,001</em></li>
</ul>
<h2>Virginia</h2>
<ul>
<li><em>Minimum annual income to be in the top 5%: $250,000+</em></li>
<li><em>Median household income: $76,456</em></li>
</ul>
<h2>Washington</h2>
<ul>
<li><em>Minimum annual income to be in the top 5%: $250,000+</em></li>
<li><em>Median household income: $78,687</em></li>
</ul>
<h2>West Virginia</h2>
<ul>
<li><em>Minimum annual income to be in the top 5%: $171,816</em></li>
<li><em>Median household income: $48,850</em></li>
</ul>
<h2>Wisconsin</h2>
<ul>
<li><em>Minimum annual income to be in the top 5%: $202,582</em></li>
<li><em>Median household income: $64,168</em></li>
</ul>
<h2>Wyoming</h2>
<ul>
<li><em>Minimum annual income to be in the top 5%: $199,944</em></li>
<li><em>Median household income: $65,003</em></li>
</ul>
<p><em>[H/T <a href="https://www.usatoday.com/story/money/2020/11/20/income-it-takes-to-be-considered-rich-in-every-state/114967522/" target="_blank" rel="noopener">USA Today</a>]</em></p>
<div class="simplesocialbuttons simplesocial-flat-button-border simplesocialbuttons_inline simplesocialbuttons-align-centered post-57132 post  simplesocialbuttons-inline-no-animation">
<button class="simplesocial-fb-share" target="_blank" data-href="https://www.facebook.com/sharer/sharer.php?u=https://wealthgang.com/income-to-be-considered-rich/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Facebook </span> </button>
<button class="simplesocial-twt-share" data-href="https://twitter.com/share?text=How+Much+Income+You+Need+To+Be+Considered+Rich+In+Every+State+In+America&url=https://wealthgang.com/income-to-be-considered-rich/" rel="nofollow" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Twitter</span> </button>
<button rel="nofollow" class="simplesocial-pinterest-share" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);return false;" ><span class="simplesocialtxt">Pinterest</span></button>
<button target="popup" class="simplesocial-linkedin-share" data-href="https://www.linkedin.com/cws/share?url=https://wealthgang.com/income-to-be-considered-rich/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">LinkedIn</span></button>
<button onclick="javascript:window.location.href = this.dataset.href;return false;" class="simplesocial-email-share" data-href="mailto:?subject=How+Much+Income+You+Need+To+Be+Considered+Rich+In+Every+State+In+America&body=https://wealthgang.com/income-to-be-considered-rich/"><span class="simplesocialtxt">Email</span></button>
</div>

					
<!-- Begin Mailchimp Signup Form -->
<div class="mailchimp-block">
	<form action="https://wealthgang.us1.list-manage.com/subscribe/post?u=d5e3951a1eac27d765ff1b53d&amp;id=4d74588101" method="post" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
		<div class="flexbox">
			<label>Passive income and side hustle ideas in your inbox:</label>
			<div class="field">
				<input type="email" value="" name="EMAIL" class="email" placeholder="email address" required>
				<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
				<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_d5e3951a1eac27d765ff1b53d_4d74588101" tabindex="-1" value=""></div>
				<input type="submit" value="Subscribe" name="subscribe" class="button submit">
			</div>
		</div>
	</form>
</div>
<!--End mc_embed_signup-->

					<footer class="author-block">
						<h6><span>Author</span></h6>
						<div class="media">
							<a href="https://wealthgang.com/author/wealthgang/">
								<img alt src="https://secure.gravatar.com/avatar/1661cd60f4f6d045b4f8bd77f4bf6d98?s=140&#038;d=mm&#038;r=g" class="avatar avatar-140 photo jetpack-lazy-image" height="140" width="140" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/1661cd60f4f6d045b4f8bd77f4bf6d98?s=280&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/1661cd60f4f6d045b4f8bd77f4bf6d98?s=140&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/1661cd60f4f6d045b4f8bd77f4bf6d98?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1661cd60f4f6d045b4f8bd77f4bf6d98?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></noscript>							</a>
							<div class="media-body">
								<span><a href="https://wealthgang.com/author/wealthgang/">C. James</a></span>
								<p class="alignleft">C. James is the managing editor at Wealth Gang. He has a degree in finance and a passion for creating passive income streams and wealth management.</p>
							</div>
						</div>

											</footer>
				</div>

				
<aside class="sidebar sidebar-wrap">
	
		<div id="recent-posts-2" class="widget widget_recent_entries">
		<h3 class="widgettitle">More Ways To Earn, Save and Grow Your Cash Pile From The Wealth Gang</h3><nav role="navigation" aria-label="More Ways To Earn, Save and Grow Your Cash Pile From The Wealth Gang">
		<ul>
											<li>
					<a href="https://wealthgang.com/stimulus-checks-next-payment-may-2021/">The IRS Just Sent Another Round Of Stimulus Checks To These Eligible Americans</a>
									</li>
											<li>
					<a href="https://wealthgang.com/income-to-be-considered-rich/" aria-current="page">How Much Income You Need To Be Considered Rich In Every State In America</a>
									</li>
											<li>
					<a href="https://wealthgang.com/etfs-with-high-monthly-dividends/">11 ETFs With High Monthly Dividends For Steady Passive Income</a>
									</li>
											<li>
					<a href="https://wealthgang.com/how-to-negotiate-a-raise-tiktok/">TikTok Lawyer Explains How To Negotiate A Raise And What Your Employer Might Say</a>
									</li>
											<li>
					<a href="https://wealthgang.com/pay-off-mortgage-5-years/">Couple Shares 5 Tips On How To Pay Off Your Mortgage In 5 Years</a>
									</li>
											<li>
					<a href="https://wealthgang.com/10-trends-suggest-roaring-20s/">10 Recent Trends Suggest We&#8217;re Headed For Another Roaring 20s</a>
									</li>
											<li>
					<a href="https://wealthgang.com/companies-that-pay-for-ideas/">28 American Companies That Will Pay For Your Ideas</a>
									</li>
					</ul>

		</nav></div>
	
<!-- Begin Mailchimp Signup Form -->
<div class="mailchimp-block">
	<form action="https://wealthgang.us1.list-manage.com/subscribe/post?u=d5e3951a1eac27d765ff1b53d&amp;id=4d74588101" method="post" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
		<div class="flexbox">
			<label>Passive income and side hustle ideas in your inbox:</label>
			<div class="field">
				<input type="email" value="" name="EMAIL" class="email" placeholder="email address" required>
				<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
				<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_d5e3951a1eac27d765ff1b53d_4d74588101" tabindex="-1" value=""></div>
				<input type="submit" value="Subscribe" name="subscribe" class="button submit">
			</div>
		</div>
	</form>
</div>
<!--End mc_embed_signup-->

	<div class="sticky-block">
			</div>

			<div class="pw-ph-med-rect" data-pw-desk="med_rect_btf"></div>
		</aside>

			</div>
		</div>
	</section>

			<section class="latest-articles container">
			<h2>Related Posts</h2>
			<div class="articles-list">
				<div class="grid-row">
											<div class="articles-col">
							<article class="article-block">
								<div class="block-image">
									<a href="https://wealthgang.com/how-to-negotiate-a-raise-tiktok/"><img width="320" height="202" src="https://wealthgang.com/wp-content/uploads/2021/05/how-to-get-a-raise-320x202.jpg" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://wealthgang.com/wp-content/uploads/2021/05/how-to-get-a-raise-320x202.jpg 320w, https://wealthgang.com/wp-content/uploads/2021/05/how-to-get-a-raise-960x605.jpg 960w, https://wealthgang.com/wp-content/uploads/2021/05/how-to-get-a-raise-160x101.jpg 160w, https://wealthgang.com/wp-content/uploads/2021/05/how-to-get-a-raise-768x484.jpg 768w, https://wealthgang.com/wp-content/uploads/2021/05/how-to-get-a-raise-690x435.jpg 690w, https://wealthgang.com/wp-content/uploads/2021/05/how-to-get-a-raise.jpg 1280w" data-lazy-sizes="(max-width: 375px) 320px, (min-width: 376px) 320px, 320px" data-lazy-src="https://wealthgang.com/wp-content/uploads/2021/05/how-to-get-a-raise-320x202.jpg?is-pending-load=1" /></a>
								</div>
								<div class="block-info">
									<h3 class="title"><a href="https://wealthgang.com/how-to-negotiate-a-raise-tiktok/">TikTok Lawyer Explains How To Negotiate A Raise And What Your Employer Might Say</a></h3>
									<span class="meta">By <a
												href="https://wealthgang.com/author/brandonwealthgang-com/">Brandon Carlisle</a> on <time
												datetime="2021-05-06T06:48:40+00:00">May 6, 2021</time></span>
								</div>
							</article>
						</div>
												<div class="articles-col">
							<article class="article-block">
								<div class="block-image">
									<a href="https://wealthgang.com/companies-that-pay-for-ideas/"><img width="320" height="191" src="https://wealthgang.com/wp-content/uploads/2020/02/companies-that-pay-for-ideas-320x191.png" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="companies that pay for ideas" loading="lazy" data-lazy-srcset="https://wealthgang.com/wp-content/uploads/2020/02/companies-that-pay-for-ideas-320x191.png 320w, https://wealthgang.com/wp-content/uploads/2020/02/companies-that-pay-for-ideas-160x96.png 160w, https://wealthgang.com/wp-content/uploads/2020/02/companies-that-pay-for-ideas.png 640w" data-lazy-sizes="(max-width: 375px) 320px, (min-width: 376px) 320px, 320px" data-lazy-src="https://wealthgang.com/wp-content/uploads/2020/02/companies-that-pay-for-ideas-320x191.png?is-pending-load=1" /></a>
								</div>
								<div class="block-info">
									<h3 class="title"><a href="https://wealthgang.com/companies-that-pay-for-ideas/">28 American Companies That Will Pay For Your Ideas</a></h3>
									<span class="meta">By <a
												href="https://wealthgang.com/author/wealthgang/">C. James</a> on <time
												datetime="2021-05-05T13:32:24+00:00">May 5, 2021</time></span>
								</div>
							</article>
						</div>
												<div class="articles-col">
							<article class="article-block">
								<div class="block-image">
									<a href="https://wealthgang.com/warren-buffett-honest-quote/"><img width="320" height="232" src="https://wealthgang.com/wp-content/uploads/2021/04/Warren-Buffett-Advice-320x232.jpg" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="Warren Buffett Advice" loading="lazy" data-lazy-srcset="https://wealthgang.com/wp-content/uploads/2021/04/Warren-Buffett-Advice-320x232.jpg 320w, https://wealthgang.com/wp-content/uploads/2021/04/Warren-Buffett-Advice-960x697.jpg 960w, https://wealthgang.com/wp-content/uploads/2021/04/Warren-Buffett-Advice-160x116.jpg 160w, https://wealthgang.com/wp-content/uploads/2021/04/Warren-Buffett-Advice-768x557.jpg 768w, https://wealthgang.com/wp-content/uploads/2021/04/Warren-Buffett-Advice-690x501.jpg 690w, https://wealthgang.com/wp-content/uploads/2021/04/Warren-Buffett-Advice.jpg 1200w" data-lazy-sizes="(max-width: 375px) 320px, (min-width: 376px) 320px, 320px" data-lazy-src="https://wealthgang.com/wp-content/uploads/2021/04/Warren-Buffett-Advice-320x232.jpg?is-pending-load=1" /></a>
								</div>
								<div class="block-info">
									<h3 class="title"><a href="https://wealthgang.com/warren-buffett-honest-quote/">This Brutally Honest Quote From Warren Buffett Is Something Every Entrepreneur Should Read</a></h3>
									<span class="meta">By <a
												href="https://wealthgang.com/author/chris-illuminati/">Chris Illuminati</a> on <time
												datetime="2021-04-26T15:52:26+00:00">April 26, 2021</time></span>
								</div>
							</article>
						</div>
												<div class="articles-col">
							<article class="article-block">
								<div class="block-image">
									<a href="https://wealthgang.com/part-time-weed-reviewer-job/"><img width="320" height="210" src="https://wealthgang.com/wp-content/uploads/2021/04/part-time-weed-reviewer-job-320x210.jpg" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="part time weed reviewer job" loading="lazy" data-lazy-srcset="https://wealthgang.com/wp-content/uploads/2021/04/part-time-weed-reviewer-job-320x210.jpg 320w, https://wealthgang.com/wp-content/uploads/2021/04/part-time-weed-reviewer-job-960x630.jpg 960w, https://wealthgang.com/wp-content/uploads/2021/04/part-time-weed-reviewer-job-160x105.jpg 160w, https://wealthgang.com/wp-content/uploads/2021/04/part-time-weed-reviewer-job-768x504.jpg 768w, https://wealthgang.com/wp-content/uploads/2021/04/part-time-weed-reviewer-job-690x453.jpg 690w, https://wealthgang.com/wp-content/uploads/2021/04/part-time-weed-reviewer-job.jpg 1200w" data-lazy-sizes="(max-width: 375px) 320px, (min-width: 376px) 320px, 320px" data-lazy-src="https://wealthgang.com/wp-content/uploads/2021/04/part-time-weed-reviewer-job-320x210.jpg?is-pending-load=1" /></a>
								</div>
								<div class="block-info">
									<h3 class="title"><a href="https://wealthgang.com/part-time-weed-reviewer-job/">This Company Is Hiring A Part-Time Weed Reviewer And The Pay Is As Good As The Perks</a></h3>
									<span class="meta">By <a
												href="https://wealthgang.com/author/chris-illuminati/">Chris Illuminati</a> on <time
												datetime="2021-04-23T12:54:05+00:00">April 23, 2021</time></span>
								</div>
							</article>
						</div>
										</div>
			</div>
		</section>
	
</article>	</main>

</div><!-- #page -->

<script src="https://cdn.p-n.io/pushly-sdk.min.js?domain_key=tQyal3ZTLEr4rQkMAnmmkaCwQczkZubLn6cR" async></script>
<script>
	var PushlySDK = window.PushlySDK || [];
	function pushly() { PushlySDK.push(arguments) }
	pushly('load', {
		domainKey: 'tQyal3ZTLEr4rQkMAnmmkaCwQczkZubLn6cR',
	});
</script>

<div class="simplesocialbuttons simplesocial-flat-button-border simplesocialbuttons-float-left-center post-57132 post  simplesocialbuttons-mobile-hidden simplesocialbuttons-slide-no-animation">
<button class="simplesocial-fb-share" target="_blank" data-href="https://www.facebook.com/sharer/sharer.php?u=https://wealthgang.com/income-to-be-considered-rich/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Facebook </span> </button>
<button class="simplesocial-twt-share" data-href="https://twitter.com/share?text=How+Much+Income+You+Need+To+Be+Considered+Rich+In+Every+State+In+America&url=https://wealthgang.com/income-to-be-considered-rich/" rel="nofollow" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Twitter</span> </button>
<button rel="nofollow" class="simplesocial-pinterest-share" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);return false;" ><span class="simplesocialtxt">Pinterest</span></button>
<button target="popup" class="simplesocial-linkedin-share" data-href="https://www.linkedin.com/cws/share?url=https://wealthgang.com/income-to-be-considered-rich/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">LinkedIn</span></button>
<button onclick="javascript:window.location.href = this.dataset.href;return false;" class="simplesocial-email-share" data-href="mailto:?subject=How+Much+Income+You+Need+To+Be+Considered+Rich+In+Every+State+In+America&body=https://wealthgang.com/income-to-be-considered-rich/"><span class="simplesocialtxt">Email</span></button>
</div>
<script src='https://wealthgang.com/wp-content/themes/wealthgang/assets/js/script.js?ver=20210201' id='wealthgang-script-js'></script>
<script src='https://wealthgang.com/wp-content/themes/wealthgang/assets/js/utils.js?ver=1.0.0' id='wg-utils-js'></script>
<script src='https://wealthgang.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script src='https://wealthgang.com/wp-includes/js/backbone.min.js?ver=1.4.0' id='backbone-js'></script>
<script src='https://wealthgang.com/wp-content/themes/wealthgang/assets/js/address-bar.js?ver=1.0.0' id='wg-address-bar-js'></script>
<script src='https://wealthgang.com/wp-content/themes/wealthgang/assets/js/single-post.js?ver=1.0.0' id='wg-single-post-js'></script>
<script src='https://wealthgang.com/wp-content/themes/wealthgang/assets/js/url-tracker.js?ver=1.0.0' id='wg-url-tracker-js'></script>
<script src='https://wealthgang.com/wp-content/themes/wealthgang/assets/js/trackers/ga.js?ver=1.0.0' id='wg-ga-js'></script>
<script src='https://wealthgang.com/wp-content/themes/wealthgang/modules/infinite-scroll/assets/js/utils.js?ver=1.0.0' id='wg_is_utils-js'></script>
<script id='wg_single_scroll-js-extra'>
var wgScrollSettings = {"api_next_post_endpoint":"https:\/\/wealthgang.com\/wp-json\/wg-scroll\/next-post","post":{"id":57132,"title":"How Much Income You Need To Be Considered Rich In Every State In America","url":"https:\/\/wealthgang.com\/income-to-be-considered-rich\/","html":null},"nonce":"6f35f05127"};
</script>
<script src='https://wealthgang.com/wp-content/themes/wealthgang/modules/infinite-scroll/assets/js/single-scroll.js?ver=1.0.0' id='wg_single_scroll-js'></script>
<script src='https://wealthgang.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script src='https://wealthgang.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script src='https://wealthgang.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script type='text/javascript'>function initTwitCount(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://static1.twitcount.com/js/twitcount.js';fjs.parentNode.insertBefore(js,fjs)}}
        var ssb_twit_count_init=!1;addEventListener('mouseover',function(event){if(!ssb_twit_count_init){initTwitCount(document,'script','twitcount_plugins')
        ssb_twit_count_init=!0}})</script><script src='https://stats.wp.com/e-202118.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'190393702',post:'57132',tz:'0',srv:'wealthgang.com'} ]);
	_stq.push([ 'clickTrackerInit', '190393702', '57132' ]);
</script>

</body>
</html>